virtual-talk.de
Phpmyadmin Error Ubuntu 18 - Druckversion

+- virtual-talk.de (http://virtual-talk.de)
+-- Forum: Simulatoren (http://virtual-talk.de/forumdisplay.php?fid=12)
+--- Forum: Linux (http://virtual-talk.de/forumdisplay.php?fid=62)
+--- Thema: Phpmyadmin Error Ubuntu 18 (/showthread.php?tid=1077)



Phpmyadmin Error Ubuntu 18 - Manni - 02.11.2018

Phpmyadmin Error Ubuntu 18


Error count(): Parameter must be an array or an object that implements Countable


PHP 7.2 läuft nicht mit der Phpmyadmin 4.6, ein Phpmyadmin Upgrade auf die aktuelle Version muss gemacht werden.

Bei mir war die in den offiziellen Paketen vorhandene Version 4.6.6 nach der Installation drauf.

Die Version 4.8.x kann man herunterladen hier: https://www.phpmyadmin.net/downloads/

Ich habe einfach die Dateien über die alte Version kopiert welche sich im Verzeichnis /usr/share/phpmyadmin befinden.

Wenn sich das erst gar nicht installieren lässt, kann man es in das Verzeichnis html kopieren
und dann nur noch "sudo ln -s /usr/share/phpmyadmin /var/www/html" in die Konsole eingeben und Enter.