Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
opensim-0.9.1.1 Dev
#1
opensim-0.9.1.1 Dev
http://www.mediafire.com/file/3uj3el0tjx...v.zip/file
opensim-0.9.1.1.16 Dev neue Libs etc.
https://www.mediafire.com/file/2sogsygdq...6.zip/file

   

Gebaut auf:

Distributor ID: Ubuntu
Description: Ubuntu 19.04
Release: 19.04
Codename: disco

Mono JIT compiler version 6.4.0.198

Sollte unter Windows, Mac und Linux laufen.
Es ist bereits als Grid auf OpenManniLand.de:8002 zu sehen.
Es ist eine Upgrade Version, es müssen ansonsten die Konfigurationen aktiviert und angepasst werden.

Mehrfach auf Viren und unerwünschte Bestandteile geprüft, dennoch ohne jegliche Gewähr.
Diese Software ist die Original Dev Version ohne irgendeine Gewährleistung auf korrekte Funktionalität.

Viel Spaß beim testen.
- Beipackzettel: Kann Spuren von persönlichen Meinungen, Sarkasmus und Ironie enthalten.
Ausdrücke sind nicht für den Verkehr geeignet. Gelesen mindestens haltbar, siehe oben. -
Antworten }
Thanks given by:
#2
(28.10.2019, 15:40)Manni schrieb: opensim-0.9.1.1 Dev
http://www.mediafire.com/file/3uj3el0tjx...v.zip/file



Gebaut auf:

Distributor ID: Ubuntu
Description: Ubuntu 19.04
Release: 19.04
Codename: disco

Mono JIT compiler version 6.4.0.198

Sollte unter Windows, Mac und Linux laufen.
Es ist bereits als Grid auf OpenManniLand.de:8002 zu sehen.
Es ist eine Upgrade Version, es müssen ansonsten die Konfigurationen aktiviert und angepasst werden.

Mehrfach auf Viren und unerwünschte Bestandteile geprüft, dennoch ohne jegliche Gewähr.
Diese Software ist die Original Dev Version ohne irgendeine Gewährleistung auf korrekte Funktionalität.

Viel Spaß beim testen.

Schön Smile, Selbst auf 0.9.1 vom 28.10 gewechselt. Leider gibt es da einige OSSL Scripte die wegen Zugriffsrechten nicht laufen. Wurde da etwas grundlegendes geändert zu 0.9.01? Bin zunächst wieder zurück zu 0.9.01. (http://jamgrid.de:8002/Jamland)
Antworten }
Thanks given by:
#3
Du musst bei jedem Upgrade überprüfen ob sich die ini Konfigurationsdateien geändert haben.

Tipp:
Stelle die neue ossenable.ini genauso ein wie deine alte oder halt wie du möchtest.
Benenne sie dann um in Beispiel: myosslenable.ini
Öffne die opensim.ini und benenne dort auch die osslenable.ini in myosslenable.ini um.
Jetzt kann diese Datei bei dem nächsten Upgrade nicht mehr überschrieben werden.
- Beipackzettel: Kann Spuren von persönlichen Meinungen, Sarkasmus und Ironie enthalten.
Ausdrücke sind nicht für den Verkehr geeignet. Gelesen mindestens haltbar, siehe oben. -
Antworten }
Thanks given by: wavefan
#4
Neue Version
opensim-0.9.1.1.16 Dev neue Libs etc.
https://www.mediafire.com/file/2sogsygdq...6.zip/file


Warum sollte ich diese Version verwenden?
Kaffee und Kuchen schmecken besser.
Sie heilt Krebs in nur wenigen Augenblicken.
Man braucht keine Windel mehr.


Ich weis auch nicht Wink
- Beipackzettel: Kann Spuren von persönlichen Meinungen, Sarkasmus und Ironie enthalten.
Ausdrücke sind nicht für den Verkehr geeignet. Gelesen mindestens haltbar, siehe oben. -
Antworten }
Thanks given by:


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste