Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grid Umbau
#1
Grid Umstellung
Hallo Freunde nach langer Überlegung haben wir uns entschlossen auf 09er
um zu stellen und die Arriba zu verlassen.
Deshalb werden wir allen Usern die einen NextLife-World Avatar haben bis zum 08.02.2020 Zeit geben sich bei Achim in World mit einer Notecard in der Username und Passwort stehen zu melden.Damit er die iar von jedem sichern kann.Wer sich bis dahin nicht gemeldet hat verliert sein gesammtes Inventar.
In der Woche ab den 10.02.2020 werden Sicherung und Umzug schon anlaufen.Der komplette Umzug findet am 17.02.2020 statt und dauert dann ein paar Tage somit ist das Grid dann vorübergehend nicht zu erreichen.die Zeiten können sich aber noch verschieben,wenn es so sein sollte werden wir euch darüber hier im Forum informieren.
LG: Dina und Achim
Antworten }
#2
Hallo Freunde wie werden morgen den 07.02.2020
ab 20.30 Uhr das Grid runterfahren und dann  Daten sichern danach wird es wieder hoch gefahren .
Das ganze wird etwas länger Dauern  sollte aber in der Nacht wieder on sein und erreichbar sein .
Weitere Infos folgen.
LG Achim
Antworten }
Thanks given by: Dina
#3
hallo Freunde und Bewohner von NextLife-World
da wir seid Stunden am DB sichern sind werden wir die Party am Samstag vorsichtshalber absagen müssen
damit wir das Grid bis Sonntag wieder on haben können.
es tut uns leid das es länger dauert als geplant.
lg dina und achim
Antworten }
Thanks given by:
#4
Hallo Freunde das Grid ist erstmal wieder oben aber nicht alle Sims nur die wichtigen
und in der Nacht von Sonntag auf Montag werde ich das Grid Runterfahren
um dann in Ruhe und sorgfallt alles umzuziehen von den alten Servern auf neue Server
dazu wird das Grid ca 1 - 3 Tage nicht on sein .
Halte euch aber hier auf dem laufenden .LG Achim
Antworten }
Thanks given by: Dina
#5
Schaffst du es mit der Datenbank?
Wenn du Hilfe brauchst um die Avatare Accounts und Assets
wiederherzustellen musst du nur fragen.

Das ist nicht so schwer wie es im ersten Moment aussieht.

Die Regionsdatenbanken brauchst du ja eh nicht, du lädst ja die OAR hoch,
damit ist auch der Müll weg aus den Regionsdatenbanken.

Kann sein das du Tabellen und/oder Spalten umbenennen musst,
dazu solltest du alle Tabellen einzeln aus der Robust Datenbank speichern,
das erleichtert die Arbeit daran.
- Beipackzettel: Kann Spuren von persönlichen Meinungen, Sarkasmus und Ironie enthalten.
Ausdrücke sind nicht für den Verkehr geeignet. Gelesen mindestens haltbar, siehe oben. -
Antworten }
Thanks given by: Achim , Dina
#6
Danke Manni ich werde mich melden und schon mal danke für den Tip
Antworten }
Thanks given by: Dina
#7
Ich wollte mal schauen wie unterschiedlich die Datenbanken sind.
Dabei musste ich Erstmal eine Arriba Version kompilieren.
Da ging es dann los 78 Fehler.

Dann habe ich folgendes ausgetauscht:
Prebuild.exe ausgetauscht.
runprebuild.bat ausgetauscht.

Framework von v4_0 auf v4_6 gesetzt in:
G:\OpenSim\arribasim-dev-master\addon-modules\OpenSim.Currency\prebuild.xml
G:\OpenSim\arribasim-dev-master\addon-modules\OpenSimProfile\prebuild.xml
G:\OpenSim\arribasim-dev-master\addon-modules\OpenSimSearch\prebuild.xml
G:\OpenSim\arribasim-dev-master\prebuild.xml

0 Fehler 36 Warnungen.

Die Warnungen hab ich so überflogen sieht aber aus das es laufen müsste.
Gut, Datenbank erstellt, ini Dateien eingestellt, Robust und opensim gestartet, läuft.
Xengine funktioniert nicht richtig oder keine aktuellen Funktionen drin.

Yengine eingefügt.
Xengine erneuert.

0 Fehler 133 Warnungen.

Yengine funktioniert aber nicht.

Kein Lust mehr lach, ich kann ja jetzt die Unterschiede der Datenbanken sehen, diese sind gar nicht so weit auseinander wie ich dachte und müsste eigentlich direkt laufen.

Einfach mal die gesicherte robust Datenbank in eine neue Test Datenbank importieren dann robust von der 0.9.2 mit der Test Datenbank starten. Jetzt die alten arribasim Regionen starten und durch testen.

Wenn das läuft kann man einen arribasim Region Server nachdem anderen austauschen gegen die 0.9.2er.
- Beipackzettel: Kann Spuren von persönlichen Meinungen, Sarkasmus und Ironie enthalten.
Ausdrücke sind nicht für den Verkehr geeignet. Gelesen mindestens haltbar, siehe oben. -
Antworten }
Thanks given by: Achim , Dina
#8
an sich eine nette Idee,
aber die Arribasims lassen sich nicht an den 0.9er Robust anhängen. Sie starten wohl und laufen, sind aber nicht erreichbar.
Das selbe gilt für 0.8er Regionen.
An einen 0.9er Robust lassen sich nur noch 0.9er Regionen betreiben.

lg
Genie
Antworten }
Thanks given by: Achim
#9
Bei Arriba hab ich echte Wissenslücken.
Seit der 0.8.0er Ära habe ich bis gestern nichts mehr mit Arriba gemacht.

Ich weis auch nicht genau ob die 0.9er direkt die Datenbank nutzen kann oder ob man erst mit der 0.8er ein Upgrade machen muss.

Man kann ja nicht einfach von 0.7.6 auf 0.9.2 Upgraden.
Da muss man erst Upgraden auf 0.7.9 dann auf 0.8.0, von da aus muss man erst glaube ich Upgraden auf 0.8.2, dann kann man endlich die 0.9.x Upgraden.
Und das alles wegen den vielen Datenbank änderungen.

Das ist ja auch das Problem mit OpenSim Web Interface (Redux), weil es eine alte Datenbankstruktur nutzt
und diese so unterschiedlich zur heutigen ist, das man die ganze Datenbank Geschichte neu schreiben muss.
- Beipackzettel: Kann Spuren von persönlichen Meinungen, Sarkasmus und Ironie enthalten.
Ausdrücke sind nicht für den Verkehr geeignet. Gelesen mindestens haltbar, siehe oben. -
Antworten }
Thanks given by:
#10
Um ganz sicher zu gehen das die migration von ARRIBA klappt,
würde ich zuerst einen 0.8.2 Robust konfigurieren und starten,
denn dann wieder entfernen und danach einen 0.9.x Robust starten.
So sollte auf jeden Fall die automatische Migration der Datenbank funktionieren.

lg

Genie
Antworten }
Thanks given by:


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: Moon Blue, 1 Gast/Gäste